[Résolu] Menu Backoffice

Get helpful answers from community members using Rubedo 2.x

[Résolu] Menu Backoffice

Postby empreintedev » Wed Oct 15, 2014 2:22 pm

Bonjour,

Après avoir installé Rubedo, dans le back office je ne parviens pas à accéder au menu en cliquant sur la salamandre, elle est grisée.

De plus une erreur PHP s'affiche à chaque chargement du back office :
Depreciated MongoCollection::update(): The 'safe' option is deprecated, please use 'w' instead in MongoDB.php:159

EDIT : Résolu ;)
empreintedev
New member
 
Posts: 1
Joined: Wed Oct 15, 2014 1:02 pm

Re: [Résolu] Menu Backoffice

Postby iinrabadi » Fri Dec 12, 2014 2:35 pm

Bonjour,

i just have same problem with you, and i still can't solve this problem

After installing Rubedo, in the back office I can not access the menu by clicking on the salamander, it is grayed out.

Can someone help me to solve this problem please. I stuck in this problem for 1 week :? . HELP MEEEE
iinrabadi
New member
 
Posts: 1
Joined: Fri Dec 12, 2014 2:19 pm

Re: [Résolu] Menu Backoffice

Postby goncalvesm » Fri Dec 12, 2014 7:34 pm

Hi,

Can you tell me which version of mongodb have you installed ?

If the version is greater than 2.4, the problem comes from here.

Otherwise, have you followed the documentation to install the mongodb driver for php ?

Mickaël
User avatar
goncalvesm
Member
 
Posts: 124
Joined: Fri Apr 12, 2013 11:09 am


Return to Rubedo V2 : Q&A

Who is online

Users browsing this forum: Google [Bot] and 1 guest

cron