Problèmes du bloc page de recherche

Get helpful answers from community members using Rubedo 2.x

Problèmes du bloc page de recherche

Postby Ines-EwbSoft » Wed Oct 15, 2014 11:09 am

Bonjour
J'ai des problèmes avec le bloc page de recherche!
en fait, j'ai le type de contenu qui s'appelle article Histoire et qui contient 300 contenus.
J'ai fait une page de recherche qui contient le bloc page de recherche et j'ai choisi comme critère de recherche le type de contenu article Histoire .
Ce type de contenu contient les champs
référence
marque
catégorie
dont j'ai les mis en facette de recherche
voici une capture écran de ce type de contenu

https://www.dropbox.com/s/djnlhj0tk71qhuy/photo1.png?dl=0


Tous était bien la recherche fonctionnait correctement c'est à dire que dans le front office on peut faire la recherche par marque , par référence et par catégorie.

Mais soudain, la recherche ne fonctionnait plus c'est à dire lorsqu'on fait une recherche par marque ou par référence ou par catégorie : le bloc affiche : aucun résultat trouvé.

j'ai fait rubedo.sh pour mettre à mise à jour le langage du block checkout, le type de contenu article Histoire n’apparaît pas dans la facette de recherche dans le backoffice pourtant il contient 350 contenus .
j'ai ajouté un nouvel article dans ce type de contenu, là le type de contenu apparaît dans la facette du bloc page de recherche mais il n'affiche que des null.
voici la capture écran qui montre que le type de contenu n'est pas vide

https://www.dropbox.com/s/3bpsgrxt2oghti4/type2.jpg?dl=0
et voici ce qu'il affiche le bloc page de recherche

https://www.dropbox.com/s/kee5ytzd1o5tppr/type1.jpg?dl=0



Merci d'avance
Last edited by Ines-EwbSoft on Fri Oct 24, 2014 12:48 pm, edited 2 times in total.
Ines-EwbSoft
Member
 
Posts: 84
Joined: Wed Jul 16, 2014 11:05 pm

Re: Problèmes du bloc page de recherche

Postby Nainterceptor » Wed Oct 15, 2014 12:26 pm

Bonjour,

Avez vous tenté une réindexation complête ?

Cordialement,
Gaël - Webtales
Nainterceptor
Member
 
Posts: 69
Joined: Thu Oct 24, 2013 11:40 pm

Re: Problèmes du bloc page de recherche

Postby Ines-EwbSoft » Wed Oct 15, 2014 9:36 pm

Oui ! Est ce que ça pose un problème ?
Ines-EwbSoft
Member
 
Posts: 84
Joined: Wed Jul 16, 2014 11:05 pm

Re: Problèmes du bloc page de recherche

Postby Nainterceptor » Fri Oct 17, 2014 10:34 am

Non, c'est une bonne chose, quand l'avez vous fait ? Pouvez vous réessayer ?
Nainterceptor
Member
 
Posts: 69
Joined: Thu Oct 24, 2013 11:40 pm

Re: Problèmes du bloc page de recherche

Postby Ines-EwbSoft » Fri Oct 17, 2014 10:56 am

Oui je vais réessayer mais la première fois a généré une erreur
Ines-EwbSoft
Member
 
Posts: 84
Joined: Wed Jul 16, 2014 11:05 pm

Re: Problèmes du bloc page de recherche

Postby Ines-EwbSoft » Fri Oct 17, 2014 2:57 pm

Last edited by Ines-EwbSoft on Fri Oct 24, 2014 12:49 pm, edited 1 time in total.
Ines-EwbSoft
Member
 
Posts: 84
Joined: Wed Jul 16, 2014 11:05 pm

Re: Problèmes du bloc page de recherche

Postby Ines-EwbSoft » Wed Oct 22, 2014 12:46 pm

Bonjour
j'attende votre réponse :(
Ines-EwbSoft
Member
 
Posts: 84
Joined: Wed Jul 16, 2014 11:05 pm

Re: Problèmes du bloc page de recherche

Postby Nainterceptor » Wed Oct 22, 2014 3:55 pm

Bonjour,

Nous ne pouvons pas voir votre screenshot plus haut, et ne pouvons donc pas vous répondre sans plus d'informations.
Nainterceptor
Member
 
Posts: 69
Joined: Thu Oct 24, 2013 11:40 pm

Re: Problèmes du bloc page de recherche

Postby Ines-EwbSoft » Thu Oct 23, 2014 10:48 pm

Bonsoir,
Je suis désolée j'ai corrigé les liens :)
Ines-EwbSoft
Member
 
Posts: 84
Joined: Wed Jul 16, 2014 11:05 pm

Re: Problèmes du bloc page de recherche

Postby Nainterceptor » Fri Oct 24, 2014 10:28 am

Bonjour,

Le lien est toujours incorrect (403)
Nainterceptor
Member
 
Posts: 69
Joined: Thu Oct 24, 2013 11:40 pm

Next

Return to Rubedo V2 : Q&A

Who is online

Users browsing this forum: No registered users and 2 guests

cron